Support

If you have a problem or need to report a bug please email : support@dsprobotics.com

There are 3 sections to this support area:

DOWNLOADS: access to product manuals, support files and drivers

HELP & INFORMATION: tutorials and example files for learning or finding pre-made modules for your projects

USER FORUMS: meet with other users and exchange ideas, you can also get help and assistance here

Need some help.

Post any examples or modules that you want to share here

Need some help.

Postby Halon » Sun May 19, 2019 6:56 am

Good morning.

Im having trouble with the filter in my current synth project.

When modulating the filter cutoff with either the envelope, lfo or the modwheel there is a 'pop' sound and then the sound gets muted. Ive no idea what causes that so im hoping some of you could have a look at the schematic ?

Cheers.

EDIT:

Removed the schematic since Martin helped me.
Last edited by Halon on Sun May 19, 2019 9:31 am, edited 1 time in total.
Halon
 
Posts: 244
Joined: Sat Nov 28, 2015 4:42 pm
Location: Norway

Re: Need some help.

Postby martinvicanek » Sun May 19, 2019 7:40 am

One of the Moog filters has no Cutoff Range Check. Copy it from the other Moog filter and you'll be fine. ;)
User avatar
martinvicanek
 
Posts: 986
Joined: Sat Jun 22, 2013 8:28 pm

Re: Need some help.

Postby Halon » Sun May 19, 2019 9:27 am

Aha. Thanks Martin!
Halon
 
Posts: 244
Joined: Sat Nov 28, 2015 4:42 pm
Location: Norway


Return to User Examples

Who is online

Users browsing this forum: No registered users and 8 guests

cron